Back to overview
Maintenance
Service migration to wade.ag (DNS/hostname cutover)
Jun 9, 2026 at 7:00pm UTC
–
Jun 9, 2026 at 9:00pm UTC
Affected services
API
Kiosk (Loadmaster)
Predictions
Resolved
Jun 9, 2026 at 9:00pm UTC
Maintenance ended
Affected services
Created
Jun 9, 2026 at 7:00pm UTC
During this window the API endpoints were temporarily unreachable due to a hostname/DNS cutover to the new wade.ag domain. Monitoring has since been corrected and all services are operating normally.
Affected services